OverrideGraphicSettings.SetSurfaceBackgroundPatternVisible Method

OverrideGraphicSettingsSetSurfaceBackgroundPatternVisible Method

Sets the visibility of the surface background fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public OverrideGraphicSettings SetSurfaceBackgroundPatternVisible(
	bool fillPatternVisible
)
Public Function SetSurfaceBackgroundPatternVisible ( 
	fillPatternVisible As Boolean
) As OverrideGraphicSettings
public:
OverrideGraphicSettings^ SetSurfaceBackgroundPatternVisible(
	bool fillPatternVisible
)
member SetSurfaceBackgroundPatternVisible : 
        fillPatternVisible : bool -> OverrideGraphicSettings 

Parameters

fillPatternVisible  Boolean
Value of the visibility of the surface background fill pattern.

Return Value

OverrideGraphicSettings
Reference to the changed object.
See Also