Blend.TopSketch Property

BlendTopSketch Property

Returns the Top Sketch of the Blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Sketch TopSketch { get; }
Public ReadOnly Property TopSketch As Sketch
	Get
public:
property Sketch^ TopSketch {
	Sketch^ get ();
}
member TopSketch : Sketch with get

Property Value

Sketch
Remarks
This property is used to retrieve the Top Sketch of the Blend.
See Also