View.AllowsAnalysisDisplay Method

ViewAllowsAnalysisDisplay Method

Identifies if this view allows display of Analysis results.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool AllowsAnalysisDisplay()
Public Function AllowsAnalysisDisplay As Boolean
public:
bool AllowsAnalysisDisplay()
member AllowsAnalysisDisplay : unit -> bool 

Return Value

Boolean
True if the view allows display of Analysis results, false otherwise.
See Also