BoundingBoxXYZ.IsSet Property

BoundingBoxXYZIsSet Property

Indicates whether the bounding box is set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsSet { get; }
Public ReadOnly Property IsSet As Boolean
	Get
public:
property bool IsSet {
	bool get ();
}
member IsSet : bool with get

Property Value

Boolean
Remarks
Bounding box is considered set when it contains at least one point and "Enabled" is set to "true".
See Also