EnergyAnalysisConstruction.IsSchematic Property

EnergyAnalysisConstructionIsSchematic Property

Indicates if this originates from a schematic or analytical construction.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsSchematic { get; }
Public ReadOnly Property IsSchematic As Boolean
	Get
public:
property bool IsSchematic {
	bool get ();
}
member IsSchematic : bool with get

Property Value

Boolean
See Also