PlanViewRange.Current Property

PlanViewRangeCurrent Property

View range for the current plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ElementId Current { get; }
Public Shared ReadOnly Property Current As ElementId
	Get
public:
static property ElementId^ Current {
	ElementId^ get ();
}
static member Current : ElementId with get

Property Value

ElementId
See Also