ExportPatternTableIterator.IsDone Method

ExportPatternTableIteratorIsDone Method

Identifies if the iteration has completed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual bool IsDone()
Public Overridable Function IsDone As Boolean
public:
virtual bool IsDone()
abstract IsDone : unit -> bool 
override IsDone : unit -> bool 

Return Value

Boolean
True if the iteration has no more items. False if there are more items to be iterated.
See Also