MullionTypeSetIterator.Current Property

MullionTypeSetIteratorCurrent Property

Retrieves the item that is the current focus of the iterator.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual Object Current { get; }
Public Overridable ReadOnly Property Current As Object
	Get
public:
virtual property Object^ Current {
	Object^ get ();
}
abstract Current : Object with get
override Current : Object with get

Property Value

Object

Implements

IEnumeratorCurrent
Remarks
A new or Reset iterator must have MoveNext called on it before Current will return a valid item as per expected behavior of IEnumerator.
See Also