Revit 2025.3 API
DocumentDisplay |
Provides access to display unit type with in the document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public DisplayUnit DisplayUnitSystem { get; }
Public ReadOnly Property DisplayUnitSystem As DisplayUnit Get
public: property DisplayUnit DisplayUnitSystem { DisplayUnit get (); }
member DisplayUnitSystem : DisplayUnit with get
Property Value
DisplayUnit
Return the display unit type, metric or imperial.
See Also