HomeCamera.UpDirection Property

HomeCameraUpDirection Property

The up direction vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ UpDirection { get; }
Public ReadOnly Property UpDirection As XYZ
	Get
public:
property XYZ^ UpDirection {
	XYZ^ get ();
}
member UpDirection : XYZ with get

Property Value

XYZ
See Also