ArrayAnchorMember Enumeration

ArrayAnchorMember Enumeration

Represents the possible choices for how the translation or rotation is used to place each member of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum ArrayAnchorMember
Public Enumeration ArrayAnchorMember
public enum class ArrayAnchorMember
type ArrayAnchorMember
Members
Member nameValueDescription
Last1 The translation or rotation value specifies the location of the last member of the array.
Second0 The translation or rotation value specifies the location of the second member of the array.
See Also