WallSweepInfo.CutsWall Property

WallSweepInfoCutsWall Property

Indicates if you want the sweep to cut geometry out of the host wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CutsWall { get; set; }
Public Property CutsWall As Boolean
	Get
	Set
public:
property bool CutsWall {
	bool get ();
	void set (bool value);
}
member CutsWall : bool with get, set

Property Value

Boolean
Remarks
When a sweep is offset and embedded in the wall, it cuts the geometry from the wall.
See Also