ParameterTypeId.CurtainGridBaseOrientation Property

ParameterTypeIdCurtainGridBaseOrientation Property

"Grid Base Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId CurtainGridBaseOrientation { get; }
Public Shared ReadOnly Property CurtainGridBaseOrientation As ForgeTypeId
	Get
public:
static property ForgeTypeId^ CurtainGridBaseOrientation {
	ForgeTypeId^ get ();
}
static member CurtainGridBaseOrientation : ForgeTypeId with get

Property Value

ForgeTypeId
See Also