FabricationRodInfo.CanRodsBeHosted Property

FabricationRodInfoCanRodsBeHosted Property

Controls whether the hanger's rod's will be automatically hosted by other elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CanRodsBeHosted { get; set; }
Public Property CanRodsBeHosted As Boolean
	Get
	Set
public:
property bool CanRodsBeHosted {
	bool get ();
	void set (bool value);
}
member CanRodsBeHosted : bool with get, set

Property Value

Boolean
See Also