ParameterTypeId.IfcExportElementAs Property

ParameterTypeIdIfcExportElementAs Property

"Export to IFC As"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId IfcExportElementAs { get; }
Public Shared ReadOnly Property IfcExportElementAs As ForgeTypeId
	Get
public:
static property ForgeTypeId^ IfcExportElementAs {
	ForgeTypeId^ get ();
}
static member IfcExportElementAs : ForgeTypeId with get

Property Value

ForgeTypeId
See Also