ModelPath.ServerPath Property

ModelPathServerPath Property

Whether this path is a server path (as opposed to a file path or cloud path)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool ServerPath { get; }
Public ReadOnly Property ServerPath As Boolean
	Get
public:
property bool ServerPath {
	bool get ();
}
member ServerPath : bool with get

Property Value

Boolean
See Also