Frame.IsOrthogonal Method

FrameIsOrthogonal Method

Determines if this frame's basis vectors are orthogonal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsOrthogonal()
Public Function IsOrthogonal As Boolean
public:
bool IsOrthogonal()
member IsOrthogonal : unit -> bool 

Return Value

Boolean
True if this frame's basis vectors are orthogonal, false if not.
See Also