Parameter.SetMultiple Method

ParameterSetMultiple Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static List<Parameter> SetMultiple(
	IList<Tuple<Parameter, ParameterValue>> values
)
Public Shared Function SetMultiple ( 
	values As IList(Of Tuple(Of Parameter, ParameterValue))
) As List(Of Parameter)
public:
static List<Parameter^>^ SetMultiple(
	IList<Tuple<Parameter^, ParameterValue^>^>^ values
)
static member SetMultiple : 
        values : IList<Tuple<Parameter, ParameterValue>> -> List<Parameter> 

Parameters

values  IListTupleParameter, ParameterValue
 

Return Value

ListParameter
See Also