Blend.TopProfile Property

BlendTopProfile Property

The curves which make up the top profile of the sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public CurveArrArray TopProfile { get; }
Public ReadOnly Property TopProfile As CurveArrArray
	Get
public:
property CurveArrArray^ TopProfile {
	CurveArrArray^ get ();
}
member TopProfile : CurveArrArray with get

Property Value

CurveArrArray
Remarks
The indices of the curves in this array match the indices used in the vertex connection map.
See Also