Parameter.AsInteger Method

ParameterAsInteger Method

Provides access to the integer number within the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int AsInteger()
Public Function AsInteger As Integer
public:
int AsInteger()
member AsInteger : unit -> int 

Return Value

Int32
The integer value contained in the parameter.
Remarks
The AsInteger method should only be used if the StorageType property returns that the internal contents of the parameter is an integer.
See Also