IntersectingElementData.IntersectionType Property

IntersectingElementDataIntersectionType Property

The intersection type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IntersectionType IntersectionType { get; }
Public ReadOnly Property IntersectionType As IntersectionType
	Get
public:
property IntersectionType IntersectionType {
	IntersectionType get ();
}
member IntersectionType : IntersectionType with get

Property Value

IntersectionType
See Also