ParameterTypeId.StructConnectionCutback Property

ParameterTypeIdStructConnectionCutback Property

"Automatic Cutback for Beams and Braces"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructConnectionCutback { get; }
Public Shared ReadOnly Property StructConnectionCutback As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructConnectionCutback {
	ForgeTypeId^ get ();
}
static member StructConnectionCutback : ForgeTypeId with get

Property Value

ForgeTypeId
See Also