Space.SpaceTypeId Property

SpaceSpaceTypeId Property

Get or set the Space type element of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId SpaceTypeId { get; set; }
Public Property SpaceTypeId As ElementId
	Get
	Set
public:
property ElementId^ SpaceTypeId {
	ElementId^ get ();
	void set (ElementId^ value);
}
member SpaceTypeId : ElementId with get, set

Property Value

ElementId
Remarks
This property is used to get or set the Space type of the Space.
See Also