BuiltInFailures.DocumentFailures Class

BuiltInFailuresDocumentFailures Class

Failures about DocumentFailures.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresDocumentFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static class DocumentFailures
Public NotInheritable Class DocumentFailures
public ref class DocumentFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type DocumentFailures = class end

The BuiltInFailuresDocumentFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberApiDelayedUpdateFailed Delayed Updating Failed. Please contact the 3rd Party Application vendor.
Public propertyStatic memberCannotAutoUpdate Coordination Monitor can't update element
Public propertyStatic memberCannotLoadLink Can't load Linked File [Name] due to errors. Open it separately to investigate the problem.
Public propertyStatic memberDUExcessiveRegeneration Third party updater '[Name]' has caused an infinite loop and its action had to be canceled.
Public propertyStatic memberDUMisbehavingUpdater Third party updater '[Name]' has experienced a problem and its action had to be canceled.
Top
See Also