EnergyAnalysisConstruction.ConstructionName Property

EnergyAnalysisConstructionConstructionName Property

The name of the construction

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string ConstructionName { get; }
Public ReadOnly Property ConstructionName As String
	Get
public:
property String^ ConstructionName {
	String^ get ();
}
member ConstructionName : string with get

Property Value

String
See Also