View.RemoveCalloutParent Method

ViewRemoveCalloutParent Method

Replaces callout parent ID with InvalidElementId.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void RemoveCalloutParent()
Public Sub RemoveCalloutParent
public:
void RemoveCalloutParent()
member RemoveCalloutParent : unit -> unit 
Exceptions
ExceptionCondition
InvalidOperationException This view is not a callout.
Remarks
Nothing is done if the callout has already no parent.
See Also