FillGrid.GetSegmentDirection Method

FillGridGetSegmentDirection Method

Provides the segment direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public UV GetSegmentDirection()
Public Function GetSegmentDirection As UV
public:
UV^ GetSegmentDirection()
member GetSegmentDirection : unit -> UV 

Return Value

UV
The direction of segment.
See Also