ModelPath.CloudPath Property

ModelPathCloudPath Property

Whether this path represents a path on an Autodesk server such as BIM360.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CloudPath { get; }
Public ReadOnly Property CloudPath As Boolean
	Get
public:
property bool CloudPath {
	bool get ();
}
member CloudPath : bool with get

Property Value

Boolean
See Also