EnergyAnalysisConstruction.Absorptance Property

EnergyAnalysisConstructionAbsorptance Property

The absorptance value of the construction.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Absorptance { get; }
Public ReadOnly Property Absorptance As Double
	Get
public:
property double Absorptance {
	double get ();
}
member Absorptance : float with get

Property Value

Double
Remarks
The absorptance is 0 when no value is found.
See Also