ModelCurve.IsReferenceLine Property

ModelCurveIsReferenceLine Property

Indicates if this curve is a reference curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsReferenceLine { get; }
Public ReadOnly Property IsReferenceLine As Boolean
	Get
public:
property bool IsReferenceLine {
	bool get ();
}
member IsReferenceLine : bool with get

Property Value

Boolean
See Also