ParameterTypeId.ViewSolarstudyMultidayPresetIndex Property

ParameterTypeIdViewSolarstudyMultidayPresetIndex Property

"Multi-day presets combo"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ViewSolarstudyMultidayPresetIndex { get; }
Public Shared ReadOnly Property ViewSolarstudyMultidayPresetIndex As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ViewSolarstudyMultidayPresetIndex {
	ForgeTypeId^ get ();
}
static member ViewSolarstudyMultidayPresetIndex : ForgeTypeId with get

Property Value

ForgeTypeId
See Also