SunAndShadowSettings.GetFrameTime Method

SunAndShadowSettingsGetFrameTime Method

Identifies the date and time of the SunAndShadowSettings element for a given frame.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public DateTime GetFrameTime(
	double frame
)
Public Function GetFrameTime ( 
	frame As Double
) As DateTime
public:
DateTime GetFrameTime(
	double frame
)
member GetFrameTime : 
        frame : float -> DateTime 

Parameters

frame  Double
Frame for which time is requested

Return Value

DateTime
The date and time. The value will be in Coordinated Universal Time (UTC).
Exceptions
ExceptionCondition
ArgumentException the frame value frame is not valid.
See Also