ParameterTypeId.BendingDetailRepresentationFor3dBars Property

ParameterTypeIdBendingDetailRepresentationFor3dBars Property

"View for 3D Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId BendingDetailRepresentationFor3dBars { get; }
Public Shared ReadOnly Property BendingDetailRepresentationFor3dBars As ForgeTypeId
	Get
public:
static property ForgeTypeId^ BendingDetailRepresentationFor3dBars {
	ForgeTypeId^ get ();
}
static member BendingDetailRepresentationFor3dBars : ForgeTypeId with get

Property Value

ForgeTypeId
See Also