ParameterTypeId.SpliceByRulesMaxLength Property

ParameterTypeIdSpliceByRulesMaxLength Property

"Maximum bar length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SpliceByRulesMaxLength { get; }
Public Shared ReadOnly Property SpliceByRulesMaxLength As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SpliceByRulesMaxLength {
	ForgeTypeId^ get ();
}
static member SpliceByRulesMaxLength : ForgeTypeId with get

Property Value

ForgeTypeId
See Also