GBXMLExportOptions.IsConceptual Property

GBXMLExportOptionsIsConceptual Property

Indicates if the exported gbXML is based on a conceptual energy analytical model from a conceptual mass model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsConceptual { get; }
Public ReadOnly Property IsConceptual As Boolean
	Get
public:
property bool IsConceptual {
	bool get ();
}
member IsConceptual : bool with get

Property Value

Boolean
See Also