ParameterTypeId.AnalyticalModelPhysicalType Property

ParameterTypeIdAnalyticalModelPhysicalType Property

"Family Type": the Family Type of the physical element associated with the Analytical Model

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId AnalyticalModelPhysicalType { get; }
Public Shared ReadOnly Property AnalyticalModelPhysicalType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ AnalyticalModelPhysicalType {
	ForgeTypeId^ get ();
}
static member AnalyticalModelPhysicalType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also