TableSectionData.IsCellOverridden(Int32) Method

TableSectionDataIsCellOverridden(Int32) Method

Indicates if the column is overridden or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsCellOverridden(
	int nCol
)
Public Function IsCellOverridden ( 
	nCol As Integer
) As Boolean
public:
bool IsCellOverridden(
	int nCol
)
member IsCellOverridden : 
        nCol : int -> bool 

Parameters

nCol  Int32
 

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentException The given column number nCol is invalid.
See Also