OBJExportOptions.IsGridAspectRatioSet Method

OBJExportOptionsIsGridAspectRatioSet Method

Checks whether the GridAspectRatio tessellation parameter is explicitly set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsGridAspectRatioSet()
Public Function IsGridAspectRatioSet As Boolean
public:
bool IsGridAspectRatioSet()
member IsGridAspectRatioSet : unit -> bool 

Return Value

Boolean
True if GridAspectRatio tessellation parameter is explicitly set, false otherwise.
See Also