ParameterTypeId.WallSweepOrientation Property

ParameterTypeIdWallSweepOrientation Property

"Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId WallSweepOrientation { get; }
Public Shared ReadOnly Property WallSweepOrientation As ForgeTypeId
	Get
public:
static property ForgeTypeId^ WallSweepOrientation {
	ForgeTypeId^ get ();
}
static member WallSweepOrientation : ForgeTypeId with get

Property Value

ForgeTypeId
See Also