PrinterResolution Enumeration

PrinterResolution Enumeration

Controls the resolution level in rendering settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum PrinterResolution
Public Enumeration PrinterResolution
public enum class PrinterResolution
type PrinterResolution
Members
Member nameValueDescription
High2 High printer resolution.
Low0 Low printer resolution.
Medium1 Medium printer resolution.
VeryHigh3 VeryHigh printer resolution.
Remarks
It is applicable only when using printer resolution. The suitable resolution value for each resolution level is decided by default in Revit.
See Also