IConnector.Origin Property

IConnectorOrigin Property

The location of the connector in family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
XYZ Origin { get; }
ReadOnly Property Origin As XYZ
	Get
property XYZ^ Origin {
	XYZ^ get ();
}
abstract Origin : XYZ with get

Property Value

XYZ
Remarks
This property is used to retrieve the origin of the connector.
See Also