Revit 2025.3 API
Numeric |
Determines whether the NumericRevisionSettings object is in a valid state.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsValid()
Public Function IsValid As Boolean
public: bool IsValid()
member IsValid : unit -> bool
Return Value
BooleanTrue if the NumericRevisionSettings is valid.

The NumericRevisionSettings should at least contain a non-negative start number.
See Also