Document.CanEnableWorksharing Method

DocumentCanEnableWorksharing Method

Checks if worksharing can be enabled in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CanEnableWorksharing()
Public Function CanEnableWorksharing As Boolean
public:
bool CanEnableWorksharing()
member CanEnableWorksharing : unit -> bool 

Return Value

Boolean
True if worksharing can be enabled in the document, False otherwise.
See Also