ParameterTypeId.StairsAttrRiserTreadConnect Property

ParameterTypeIdStairsAttrRiserTreadConnect Property

"Riser to Tread Connection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairsAttrRiserTreadConnect { get; }
Public Shared ReadOnly Property StairsAttrRiserTreadConnect As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairsAttrRiserTreadConnect {
	ForgeTypeId^ get ();
}
static member StairsAttrRiserTreadConnect : ForgeTypeId with get

Property Value

ForgeTypeId
See Also