RebarShape.ShapeFamilyId Property

RebarShapeShapeFamilyId Property

Get and return the rebar shape family id.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId ShapeFamilyId { get; }
Public ReadOnly Property ShapeFamilyId As ElementId
	Get
public:
property ElementId^ ShapeFamilyId {
	ElementId^ get ();
}
member ShapeFamilyId : ElementId with get

Property Value

ElementId
See Also