ParameterTypeId.BendingDetailTypeShowAngularDimensionsFor Property

ParameterTypeIdBendingDetailTypeShowAngularDimensionsFor Property

"Show for Angles"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId BendingDetailTypeShowAngularDimensionsFor { get; }
Public Shared ReadOnly Property BendingDetailTypeShowAngularDimensionsFor As ForgeTypeId
	Get
public:
static property ForgeTypeId^ BendingDetailTypeShowAngularDimensionsFor {
	ForgeTypeId^ get ();
}
static member BendingDetailTypeShowAngularDimensionsFor : ForgeTypeId with get

Property Value

ForgeTypeId
See Also