GroupTypeId.ElectricalEngineering Property

GroupTypeIdElectricalEngineering Property

Electrical Engineering.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ElectricalEngineering { get; }
Public Shared ReadOnly Property ElectricalEngineering As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ElectricalEngineering {
	ForgeTypeId^ get ();
}
static member ElectricalEngineering : ForgeTypeId with get

Property Value

ForgeTypeId
See Also