ParameterTypeId.WindowTypeName Property

ParameterTypeIdWindowTypeName Property

"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId WindowTypeName { get; }
Public Shared ReadOnly Property WindowTypeName As ForgeTypeId
	Get
public:
static property ForgeTypeId^ WindowTypeName {
	ForgeTypeId^ get ();
}
static member WindowTypeName : ForgeTypeId with get

Property Value

ForgeTypeId
See Also