SpatialElement.Location Property

SpatialElementLocation Property

The location of the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public override Location Location { get; }
Public Overrides ReadOnly Property Location As Location
	Get
public:
virtual property Location^ Location {
	Location^ get () override;
}
abstract Location : Location with get
override Location : Location with get

Property Value

Location
Remarks
This is the location of the room within the level. The Z location should be the elevation of the level and not changeable.
See Also