View.GetTemplateParameterIds Method

ViewGetTemplateParameterIds Method

Returns a list of parameter ids that may be controlled when this view is assigned as a template.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<ElementId> GetTemplateParameterIds()
Public Function GetTemplateParameterIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetTemplateParameterIds()
member GetTemplateParameterIds : unit -> IList<ElementId> 

Return Value

IListElementId
The parameter ids that may be controlled.
See Also